[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: CD/DVD writer



Chris Carlson wrote:
Just wanted you to know, doing it manually worked just great! I guess with F9 we use mkisofs followed by wodim, but I created a CD without issue.

Thanks a lot for the info.

I'm happy that this worked, but my intention was to see where it was failing. ;-)

In any case you have a manual method to get it working, and as long as the error is in your GUI you can avoid it. Glad I could help.

Chris

Bill Davidsen wrote:
Chris Carlson wrote:
I'm using Fedora 9 on a "AMD Athlon(tm) X2 Dual Core Processor BE-2350". The system (an eMachines computer) came with a CD/DVD read/write drive (Optiarc Model: DVD RW AD-7200A Rev: 1.W1). When I load a blank DVD-R in the drive, an icon appears that tells me I've got a blank DVD in the drive. I double-click the icon, and CD/DVD Creator pops up. I drag/drop files into the window and then tell it to "Write to Disc". It thinks for a while, then pops up a little window with the very clear and informative message, "Error!" I can find no information on what the error is or what I can do about it.

You are going through multiple layers of voodoo here to put a GUI interface on burning, which also seems to hide what's really going on. If you want to actually run the commands and see what error messages they produce, you will probably see the problem.

To create an ISO image suitable for burning:
  mkisofs -o /tmp/test.iso -RU some_one_GB_directory
  growisofs -Z /dev/dvd=/tmp/test.iso

The first command should create an image ready to burn, and the second should do the burn.

Report back.




--
Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]