[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: intel3945 WLAN and Siemens ADSL Modem



2008/6/27 Mikkel L. Ellertson <mikkel infinity-ltd com>:

> Could you post your /etc/sysconfig/network-scripts/ifcfg-wlan0? It may help
> us solve your error. But I do not think that is what is causing the problem.
> What type of security is your modem/router set up to use? (WEP/WPA/none) If
> you do not set up the wireless card to use the same security, and/or if you
> are not using the managed mode on your wireless NIC, you are going not going
> to get a DHCP lease.
>

Dear Ellertson

This is my ifcfg-wlan0, as you asked:

<<
# Intel Corporation PRO/Wireless 3945ABG Network Connection
DEVICE=wlan0
BOOTPROTO=dhcp
HWADDR=00:1C:BF:D6:3B:34
ONBOOT=yes
NETMASK=
DHCP_HOSTNAME=
IPADDR=
DOMAIN=
TYPE=Wireless
ESSID=ddnet
CHANNEL=3
MODE=Auto
RATE=auto
SEARCH=
DNS2=192.168.1.1
DNS3=192.168.1.1
DNS1=192.168.1.1
USERCTL=no
PEERDNS=yes
IPV6INIT=no
NM_CONTROLLED=no
>>


I am using Fedora 8, with XFCE, though Gnome is installed too.

My ADSL modem is Siemens SL2_141. I kept the wireless setting there
like:

Basic --> Enable Wireless --> (checked)
SSID --> ddnet
Country --> India
Enable Wireless Guest Network --> (unchecked)

Security --> Select SSID --> (ddnet)
Network Authentication --> Open
WEP Encryption --> Disabled

In my 'system-config-network' in the laptop I have kept the settings
like this:

wlan0 --> Activate device when computer starts
Automatically obtain IP address --> DHCP
Automatically obtain DNS Information --> (checked)

Wireless Settings Mode --> Auto
Network Name --> Specified --> ddnet
Channel --> 1
Transmit rate --> Auto
Key --> (nothing)

I have tried the Network name --> (Auto) too, with the same results.


--
das
ddts.randomink.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]