[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: YUM: problems to update the system



On Fri, Jun 27, 2008 at 4:15 PM, Fernando Tavares
<tavaresfernando yahoo com> wrote:
> Hi and thanks, but...
>
> the ploblem is libgnutls.so.13
>
> After run "rpm -e rsyslog" the result is:
> ...
> ...
> ...
>
> --> Finished Dependency Resolution
> Error: Missing Dependency: libgnutls.so.13 is needed by package wireshark-gnome
> Error: Missing Dependency: libgnutls.so.13 is needed by package wireshark
> Error: Missing Dependency: mono(gtk-sharp) = 2.10.0.0 is needed by package muine
> Error: Missing Dependency: mono(glib-sharp) = 2.10.0.0 is needed by package muine
> Error: Missing Dependency: libgnutls.so.13(GNUTLS_1_3) is needed by package wireshark
> Error: Missing Dependency: libgnutls.so.13(GNUTLS_1_3) is needed by package liferea
> Error: Missing Dependency: libgnutls.so.13 is needed by package liferea
> Error: Missing Dependency: mono(gdk-sharp) = 2.10.0.0 is needed by package muine
> Error: Missing Dependency: perl(:MODULE_COMPAT_5.8.8) is needed by package perl-DateManip
>
>
>

Maybe you should read up on yum/rpm and syslog stuff before you
mess up your system. There is always the potential for trouble when things
are removed from your system.

~af


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]