[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: using xsane as non-root user



Amadeus W.M. wrote:
Precisely what is the reason xsane can't be used as non-root users?

a few kernels back, while i was using mandrake, i had problems getting a
plustek optic-pro parallel port scanner to work as user, while root was ok.

after much searching, i ran across something thru google-linux about being
a member of sane, xsane, or scanner group, not sure which. also had to
change permissions for scanner and it worked.

maybe same in your case with f9. being that f9 uses 'udev', i would imagine
you will have to work with 'udev' to maintain permissions.

i would suggest a google-linux search of;
  "xsane" AND "permissions" AND "user" AND "udev" AND "fedora"
to help cut down on number of false hits. i do not believe make and model
need to be included as problem is permission oriented.


hth.

--

tc,hago.

g
.

in a free world without fences, who needs gates.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]