[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Thunderbird update problem



Wow, it must be my time for problems with Tbird. I'm trying to update to the latest version (2.0.0.14-1) in yum but when I do I get this:

Running Transaction
 Updating       : thunderbird                                       [1/2]
Error unpacking rpm package thunderbird-2.0.0.14-1.fc9.i386
error: unpacking of archive failed on file /usr/lib/thunderbird-2.0.0.14/dictionaries: cpio: rename

Updated: thunderbird.i386 0:2.0.0.14-1.fc9
Complete!

I've tried 'yum clean all', but that doesn't seem to help. What's going on here?

--
Interdum feror cupidine partium magnarum Europae vincendarum

Mark Haney
Sr. Systems Administrator
ERC Broadband
(828) 350-2415



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]