[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[F8] Installing Lame



For some reason, I am prevented from installing
lame.  I have the livna repository and tried
yum install lame and got:

yum install lame
Loading "priorities" plugin
adobe                    100% |=========================|  951 B    00:00    
livna                       100% |=========================| 2.1 kB    00:00    
primary.sqlite.bz2   100% |=========================| 378 kB   00:02
fedora                    100% |=========================| 2.1 kB    00:00    
kde-redhat-all        100% |=========================|  951 B    00:00    
kde-redhat             100% |=========================| 1.1 kB    00:00    
dag                         100% |=========================| 1.1 kB    00:00    
updates                  100% |=========================| 2.3 kB    00:00    
freshrpms               100% |=========================| 2.1 kB    00:00    
131 packages excluded due to repository priority protections
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package lame.i386 0:3.97-6.lvn8 set to be updated
--> Processing Dependency: lame-libs = 3.97-6.lvn8 for package: lame
--> Running transaction check
---> Package lame-libs.i386 0:3.97-6.lvn8 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

=============================================================================
Package                 Arch       Version          Repository        Size
=============================================================================
Installing:
lame                    i386       3.97-6.lvn8      livna             133 k
Installing for dependencies:
lame-libs               i386       3.97-6.lvn8      livna             327 k

Transaction Summary
=============================================================================
Install      2 Package(s)        
Update    0 Package(s)        
Remove   0 Package(s)        

Total download size: 460 k
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test


Transaction Check Error:
  file /usr/lib/libmp3lame.so.0.0.0 from install of lame-libs-3.97-6.lvn8.i386 conflicts with file from package libmp3lame0-3.97-16.fc8.i386

Error Summary
-------------

So what can I do to get lame installed?

Thanks,
Dan
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]