[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem viewing network streams with vlc. [SOLVED?]



On 01/11/08 00:16, Erik P. Olsen wrote:
> It's vlc 0.8.6i on Fedora 8 fully updated as of today and the problem is not
> viewing, it's in the audio. After approx. one minute of sound it suddenly goes
> mute and after maybe half a minute it will produce sound again and so it
> continues ad infinitum. The console list from such vlc looks like:
> 
> [erik epohost ~]$ vlc
> VLC media player 0.8.6i Janus
> [00000331] access_mms access: selecting stream[0x1] audio (85 kb/s)
> [00000331] access_mms access: ignoring stream[0x2] audio (69 kb/s)
> [00000331] access_mms access: ignoring stream[0x3] audio (38 kb/s)
> [00000331] access_mms access: selecting stream[0x4] video (859 kb/s)
> [00000331] access_mms access: ignoring stream[0x5] video (419 kb/s)
> [00000331] access_mms access: ignoring stream[0x6] video (224 kb/s)
> [00000331] access_mms access: connection successful
> [00000376] pulse audio output error: Failed to connect to server: Connection refused
> [00000376] pulse audio output error: Pulse initialization failed
> [00000376] alsa audio output error: write failed (Broken pipe)
> [00000319] main playlist: stopping playback
> 
> It is very consistent it happens every time I view a network stream.

Out of sheer despair in order to do at least something I did:
yum install alsa-plugins*
after which vlc started behaving correctly :-)

-- 
Erik.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]