[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Compiling libical



Hi everyone,

I'm updating my KDE svn build, and kdepimlibs doesn't build because it needs libical 0.33.  It's not available in repos so I can't just install the -devel package.  How can I compile it?  It doesn't respond to cmake nor make.  All I get, is a build.sh which just makes two useless archives (.tar.gz & .zip) which don't have anything except a few .php files and a README which doesn't have any useful information regarding compiling it.

Does anyone here know how to compile libical?  (I got the source from http://sourceforge.net/projects/libical )

any help is greatly appreciated,
--
Armin

Past is history,
Tomorrow is a mystery,
But today is a gift.
That's why it's called, present.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]