[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: the proposed super-duper new f10 laptop



On Sun, Nov 02, 2008 at 21:19:12 -0500,
  Michael Semcheski <mhsemcheski gmail com> wrote:
> On Wed, Oct 29, 2008 at 7:07 AM, Robert P. J. Day <rpjday crashcourse ca> wrote:
> >  is there anything i should know about linux compatibility with
> > the following:
> >
> >  * 256MB ATI Mobility Radeon 3450 video
> 
> I recently ditched an old Radeon 9200SE for a cheap nVidia card,
> because the ATI drivers are so bad.  This might be because the Radeon
> 9200SE is relatively old, but I'm way happier with nvidia, and will
> avoid ATI because of the drivers.

Which driver were you using? I have a 9200 (not the SE, though) and the
only problem I have is related to the attached monitor not doing EDID.
I use the radeon driver that comes with Fedora. I used to play Neverwinter
Nights on that machine, but haven't done so lately.

> The problems I had were related to dual-head functions.  Your
> experience may vary, but I'd definitely get go nvidia.

I haven't tried that, so I don't know if that is supported.

Still, I wouldn't have ditched the card. The 9200s don't need a separate
fan, as many contemporary cards do. So it might be useful in a system
where noise was a factor.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]