[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't load cpuspeed



g ha scritto:

you have module and 'lsmod|grep cpufreq' will show if it is loaded
No, it's not!


in your first post, you wrote;
+++
FATAL: Error inserting acpi_cpufreq
(/lib/modules/2.6.26.6-49.fc8/kernel/arch/x86/kernel/cpu/cpufreq/acpi-cpufreq.ko):
No such device
+++
is this from boot or 'modprobe acpi-cpufreq'?
From modprobe! As you have seen I prefer start the service cpuspeed by hand in a terminal!

Kernel command line: ro root=LABEL=/ rhgb selinux=0 debug acpi=force cpufreq.debug=7

remove 'debug' from kernel command line.
Why? Some particolar reason? I like then linux talks to me! ;)


dmesg |grep -i proc
Detected 1600.066 MHz processor.
Checking if this processor honours the WP bit even in supervisor mode...Ok.
CPU0: Intel(R) Celeron(R) M processor         1.60GHz stepping 08
Total of 1 processors activated (3201.64 BogoMIPS).
*speedstep-ich: Intel(R) SpeedStep(TM) capable processor not found* <---
ACPI: Processor [CPU0] (supports 8 throttling states)

if i read this right, you have 8 steps of cpu clock, but not 'speedstep'.
not familiar with 'speedstep'. suggest you use *linux google'
That's right!
I found different things about Celeron!
Here the guy says that it worked:
http://wiki.archlinux.org/index.php/Acer_Extensa_5200#CPU_frequency_scaling
but here:
http://osdir.com/ml/linux.kernel.cpufreq/2004-02/msg00092.html
It gives me no hopes!!! :(

I remember it worked at installing time, I'm sure!
I'd like to hear from some "guru", that it changed by purpouse, so I can give up and "rest in peace"! ;)

Thanks a lot for your help,mate!
Alessandro
p.s: Now the next thread will be "how can I slow down the damn fan?" ;)






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]