[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: acer aspire one - wireless ethernet



On Tue, 04 Nov 2008 18:45:21 -0600
Frank Cox <theatre sasktel net> wrote:

> And again, it's never failed to work wirelessly.  Even when this Acer was
> refusing to go online the Intel worked fine.

I think I've discovered a pattern here.  The problem appears to be caused by
what can best be described as going too fast.

If I get a wireless connection going with my Acer Aspire One I can use it for
what appears to be an indefinite period of time as long as I'm doing
lower-speed stuff.  Log into it with SSH, use VNC, browse the net, run "yum
install" and so on.  All appears to be well.

However, as soon as I try to copy a large file locally over the network, the
wireless connection locks up.  For example, this command to copy a file from
this desktop computer to the Acer:

scp MyFonts-1.0-1.noarch.rpm acer:/home/frankcox

Got this far and stalled:

WindowsVistaFonts-1.0-1.noarch.rpm             56% 3088KB 361.5KB/s - stalled -

The only way to get the connection back is to go to the router's configuration
page and "reset router".

I'm sure that I've copied large files over the wireless connection to my other
laptop before (I don't see why I wouldn't have) and I've never seen this lockup
problem before.

I've tried this twice and had the same thing happen both times.  And when I
lost my connection earlier today it was when attempting to copy a large file as
well.

So... do I need to slow something down somewhere?  Has anyone ever heard of
this type of an overrun on a wireless connection?  (I can do local copying of
large files via the wired ethernet connection on the Acer just fine.)

I'm just about out of time to play with this for the moment but later tonight
I'll copy another large file and  I'll see if my other laptop still connects
wirelessly after the connection to the Acer locks up.  It still connected
earlier this afternoon but that was after the Acer connection had been locked
up for a while.

It's obviously not locking up the whole router because I can still log into the
router's configuration page to reset it.  But again, it won't let me reconnect
to the router with the Acer until I reset the router.  Otherwise it just keeps
asking me for the WPA2 password.


-- 
MELVILLE THEATRE ~ Melville Sask ~ http://www.melvilletheatre.com
DRY CLEANER BUSINESS FOR SALE ~ http://www.canadadrycleanerforsale.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]