[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: A New fedora user question



On Wed, 2008-11-05 at 19:46 +1100, VAFA KHALIGHI wrote:
> 1- I installed the adobe flash player, but when I explore some intenet
> pages which require flash player, it says missing flash player. Any
> one knows how can I resolve this problem?

That could just be badly authored sites, but you'd need to give us some
examples.  A common reason that sites reckon you don't have something
that you do have is that they do a stupid test via something *else*,
then make wrong assumptions based on those results (e.g. use JavaScript
to check something, or try to set a cookie, or look at the version of
the browser that you're using and compare it with their short list).

An example of a Flash-using site that work relatively painless for me,
without having to install anything other than the Adobe Flash player
(via their repo), and the libflashsupport RPM:  http://youtube.com/

> 2- can anybody please tell me how to download and install latest nvida
> driver for my computer?

Up until a day or so ago, I would have said add the Livna repo to your
computer, and yum install akmod-nvidia (rebuilds itself after any new
kernel installations), *OR* kmod-nvidia (requires updating with an
updated kmod-nvidia RPM after any new kernel installations).  But Livna
has just merged into RPM fusion, and I'm not sure of the procedure for
starting from scratch, now.

I see no harm in installing the Livna repo RPM for Fedora 9, then doing
yum update once or twice to let it sort itself out.  Then yum install
the nvidia RPM that you want.  See:  <http://rpm.livna.org/rlowiki/>.
I'm sure it'd be a bit less messy to start off with the RPM Fusion repo,
but I can't advise about doing something that I've not done, myself.

The kmod-nvidia also had two variations, for 96xx series and legacy
graphics cards.  See:  http://rpm.livna.org/rlowiki/LivnaSwitcher

-- 
[tim localhost ~]$ uname -r
2.6.26.6-79.fc9.i686

Don't send private replies to my address, the mailbox is ignored.  I
read messages from the public lists.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]