[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: A New fedora user question



rlengland verizon net wrote:
> This showed up when I used   "about:plugins"  and looked at the plugins
> Firefox reported.  I then had to do some searching to find the older
> version and remove it.

I can confirm this is an issue if you are not careful.  Firefox and
Konqueror are not "smart" enough to use the "best" one.  You need to be
sure to delete, or at least move "out of view" the out of date versions
of Flash.

Matt Flaschen


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]