[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum Woes with Python



Jeff Spaleta wrote:
On Wed, Nov 5, 2008 at 9:08 AM, Seann Clark
Wed Nov 05-12:02:44-root haruhi:distro> cobbler


Uhm.... you just pasted in the traceback from cobbler... but most of
the english-ese that you wrote was about yum.  So I am a bit confused.

I'd need to see the traceback from yum to start making any sort of guesses.

This is a 64bit system?

-jef

The yum traceback is higher up in the email, but here it is again. This is a 64 bit system running Fedora 9.

There was a problem importing one of the Python modules
required to run yum. The error leading to this problem was:

  No module named config

Please install a package which provides this module, or
verify that the module is installed correctly.

It's possible that the above module doesn't match the
current version of Python, which is:
2.5.1 (r251:54863, Jun 15 2008, 18:24:56)
[GCC 4.3.0 20080428 (Red Hat 4.3.0-8)]

If you cannot solve this problem yourself, please go to
the yum faq at:
 http://wiki.linux.duke.edu/YumFaq



I apologize for not being fully clear. After a little bit of review before that last email was sent, I also found that cobbler is affected by the same thing with YUM, pointing back to config.py, I believe. But I can't figure out what is supposed to match with what.


Regards
Seann

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]