[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Weird colour problem with Real Video and Skype - RESOLVED





Mike Cloaked wrote:
> 
> 
> However the Skype colour problem remains - 
> the camera is a Phillips SPC900NC and uses the in kernel pwc driver
> I don't know if that is relevant - 
> In the case of Skype there are no obvious controls to change anything
> concerning video from the UI although there are files in ~/.Skype and
> maybe 
> adding some mysterious ingredient to one or other file could fix it?
> 
> I use the same camera on a Dell 5150 with onboard graphics and there
> is no problem with colour - so it is clearly only on the Dell 530S 
> with the nvidia graphics where I have the problem.
> 
> I can't bugzilla this as Skype is not a Fedora supported application.
> It is possible that the Skype forums may yield a solution but there 
> is much more chance that a Fedora expert who is familiar with video
> and Skype may be monitoring this site.
> 
> 

After recent updates including updates during the Livna to rpmfusion
transition I have now tried both Skype and Real and they work perfectly.  So
I don't know what was fixed but it it working well now....
-- 
View this message in context: http://www.nabble.com/Weird-colour-problem-with-Real-Video-and-Skype-tp20058486p20357204.html
Sent from the Fedora List mailing list archive at Nabble.com.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]