[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libssl.so.6 required by git



On Thu, Nov 06, 2008 at 10:40:25PM +1100, Sashan Govender wrote:
> Why are my dependecies broken?
> 
> I upgraded Fed 8 to Fed 9 yesterday and have noticed this:
> 
> git: error while loading shared libraries: libssl.so.6: cannot open
> shared object file: No such file or directory
> 
> This is just one of a number of failed dependecies. I´ve tried
> reinstalling openssl and git but it doesn´t change things.  I do have

Do a make clean and then make install, so that the new library is used.

-- 
lfr
0/0

Attachment: pgpdyniQL4iYr.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]