[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libssl.so.6 required by git



Bryn M. Reeves wrote:
$ ldd `which git` | grep ssl
        libssl3.so => /lib64/libssl3.so (0x00000033eb600000)
        libssl.so.7 => /lib64/libssl.so.7 (0x00000033e4e00000)

These are provided by openssl-0.9.8g-9.fc9.

Sorry - the libssl3.so library is provided by nss-3.12.1.1-1.fc9.x86_64, but I think your problem is with the git package you have installed.

Regards,
Bryn.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]