[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libssl.so.6 required by git



Sashan Govender wrote:
[root grendel downloads]# ldd `which git` | grep ssl
	libssl3.so => /lib/libssl3.so (0x049b6000)
	libssl.so.7 => /lib/libssl.so.7 (0x03c15000)
[root grendel downloads]#

Well, it sure looks like git is looking for the right SSL library. Do you still get the error when running git (the package looks to have been installed recently, but I think your clocks wrong - the -qi output says it was installed tomorrow :-)?

Regards,
Bryn.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]