[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libssl.so.6 required by git



Sashan Govender wrote:
On Fri, Nov 7, 2008 at 12:24 AM, Bryn M. Reeves <bmr redhat com> wrote:
Sashan Govender wrote:
[root grendel downloads]# ldd `which git` | grep ssl
       libssl3.so => /lib/libssl3.so (0x049b6000)
       libssl.so.7 => /lib/libssl.so.7 (0x03c15000)
[root grendel downloads]#
Well, it sure looks like git is looking for the right SSL library. Do you
still get the error when running git (the package looks to have been
installed recently, but I think your clocks wrong - the -qi output says it
was installed tomorrow :-)?


What the hell, git works now. I have no idea what changed. It´s not
looking for libssl.so.6 anymore.

I suspect when you re-installed it you replaced some stale version that was linked against libssl.so.6 with the current f9 package that correctly links against libssl.so.7.

Regards,
Bryn.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]