[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

SOLVED- Re: [kde-linux] Mouse Issues after latest security updae



Turns out to be a vmware issue:

adding this to the xorg.conf fixed it:


Section "ServerFlags"
	Option      "NoAutoAddDevices"
EndSection






On Nov 6, 2008, at 8:56 PM, kevin kempter wrote:

Hi All;

I'm running Fedora9 and KDE 4.2 within Vmware on a mac. It was working
great, then today at some point I let it install a new security update
(or maybe a couple).  It was still fine till I rebooted.

Now I can't click on the F-menu any longer at all. I can click the
programs on the plasma panel only. Once I open a program if I click
any of the menus like the file or edit menu the menu shows up for a
second and immediately goes away. Trying to click on the F-menu does
the same thing.


Any Ideas how to fix ?

Thanks in advance.
___________________________________________________
This message is from the kde-linux mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde-linux.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]