[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 10 preview installation issues



I'm trying to install F-10-preview (as of Nov 6, 2008) on an HP 2133
notebook.

I downloaded the CDROM isos and put them on an NFS server.

First problem was that we didn't find a 'diskboot.img' file
(this netbook has no CDROM, so we're booting off of USB).

We used live-USB creator on windows on the net-cd ISO, and
that boots.

In graphical mode, the video driver is hosed, so I tried
to use text.  There wasn't an obvious grub entry, so I
just edited the default boot line adding 'text' after it.

On FC8, when booting from NFS, you could just give it the
directory that had the .iso images and it would figure out
everything.  That did not work in this case:  I had to
mount loop the CD1 iso and copy it to a directory (_cd1) and specifically
use that so that it could find the images/boot.img

When that was done, it continued to boot, and gave the option of VNC.  I tried that,
and it said: "Please manually connect your vnc client to 0.0.0.0:1 ..."
It should have given me the IP address (on eth1, perhaps it was looking
at eth0?)  I found my IP by looking at the dhcp server logs and
correctly connected DHCP.

After a while, it needed rpms from the other CDs and couldn't find them.
I loop-mounted the other CDs and copied the Packages/* files to the _cd1/Packages
directory.

Still installing, but have to go for now...

Thanks,
Ben

--
Ben Greear <greearb candelatech com>
Candela Technologies Inc  http://www.candelatech.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]