[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: A New fedora user question



On Fri, 2008-11-07 at 10:59 -0700, Robin Laing wrote:
> Jeff Maxwell wrote:
> > On Thu, 2008-11-06 at 19:05 -0800, Richard England wrote:
> >> Tim wrote:
> >>> Tim:
> >>>   
> >>>>> How did you install them to get more than one?  I've not struck that
> >>>>> problem.  I installed the Flash player using the Adobe RPM, and update
> >>>>> it with "yum update", along with everything else.
> >>>>>       
> >>>
> >>> Richard England:
> >>>   
> >>>> That's a question I wish I knew the answer to.  I've suspected that it 
> >>>> may have been drug along during and update but I'm certain.  To the best 
> >>>> of my recollection, however, I simply installed two versions from Adobe. 
> >>>> I have also wondered if they changed to install location but I've spent 
> >>>> no time investigating.
> >>>>     
> >>> Was your system a fresh install, or did you update one version of Fedora
> >>> to the next over the top?  Mine was a fresh install.  Over-the-top
> >>> installs sometimes make a mess of things.
> >>>
> > Well, I have a fresh install of Fedora 9 and when I've accessed a WEB
> > page requesting Adobe Flash, I followed the instructions to install it.
> > After installation, Fire Fox plug-ins still do not register that Adobe
> > Flash is installed.  If I attempt to install it a second time, I have
> > the message saying it is installed.  I may be naive, but it seems to me
> > that during the install (either rpm or yum) that some element did not
> > get moved into the Fire Fox plug-in directory.  Therefore, Fire Fox does
> > not know that it exists on the system.  Any help to address this would
> > be appreciated.
> > 
> > Thanks.
> > 
> > Jeff Maxwell
> >>>   
> 
> I don't know if this will fix your problem but have you run this script?
>    mozilla-plugin-config -i -g -v
> 
> It registers the plugins from what I have found out.  I am still trying 
> to get my flash to play on F8 on a 64 bit system.  The plugin is 
> recognized and in the about:plugins but just doesn't work.  I just need 
> time.
> 

I ran the instruction you provided and here are the results:

It appears there is a bit of an issue.

INFO: /usr/lib/nspluginwrapper/npviewer looks ok.
INFO: /usr/lib64/nspluginwrapper/npviewer isn't accessible.
INFO: Processing /usr/lib/mozilla/plugins
-> /usr/lib/mozilla/plugins-wrapped
INFO: Linking /usr/lib/mozilla/plugins/libjavaplugin.so
to /usr/lib/mozilla/plugins-wrapped/libjavaplugin.so...
WARNING: Failed.
INFO: Linking /usr/lib/mozilla/plugins/libtotem-mully-plugin.so
to /usr/lib/mozilla/plugins-wrapped/libtotem-mully-plugin.so...
WARNING: Failed.
INFO: Linking /usr/lib/mozilla/plugins/libtotem-basic-plugin.xpt
to /usr/lib/mozilla/plugins-wrapped/libtotem-basic-plugin.xpt...
WARNING: Failed.
INFO: Linking /usr/lib/mozilla/plugins/libtotem-complex-plugin.so
to /usr/lib/mozilla/plugins-wrapped/libtotem-complex-plugin.so...
WARNING: Failed.
INFO: Linking /usr/lib/mozilla/plugins/libtotem-cone-plugin.so
to /usr/lib/mozilla/plugins-wrapped/libtotem-cone-plugin.so...
WARNING: Failed.
INFO: Linking /usr/lib/mozilla/plugins/libtotem-narrowspace-plugin.xpt
to /usr/lib/mozilla/plugins-wrapped/libtotem-narrowspace-plugin.xpt...
WARNING: Failed.
INFO: Linking /usr/lib/mozilla/plugins/libtotem-narrowspace-plugin.so
to /usr/lib/mozilla/plugins-wrapped/libtotem-narrowspace-plugin.so...
WARNING: Failed.
INFO: Wrapping /usr/lib/mozilla/plugins/libflashplayer.so
to /usr/lib/mozilla/plugins-wrapped/nswrapper_32_32.libflashplayer.so...
INFO: INFO: Linking /usr/lib/mozilla/plugins/libflashplayer.so
to /usr/lib/mozilla/plugins-wrapped/libflashplayer.so...
WARNING: Failed.
INFO: Linking /usr/lib/mozilla/plugins/libtotem-gmp-plugin.so
to /usr/lib/mozilla/plugins-wrapped/libtotem-gmp-plugin.so...
WARNING: Failed.
INFO: Linking /usr/lib/mozilla/plugins/libtotem-gmp-plugin.xpt
to /usr/lib/mozilla/plugins-wrapped/libtotem-gmp-plugin.xpt...
WARNING: Failed.
INFO: Linking /usr/lib/mozilla/plugins/libtotem-complex-plugin.xpt
to /usr/lib/mozilla/plugins-wrapped/libtotem-complex-plugin.xpt...
WARNING: Failed.
INFO: Linking /usr/lib/mozilla/plugins/libtotem-basic-plugin.so
to /usr/lib/mozilla/plugins-wrapped/libtotem-basic-plugin.so...
WARNING: Failed.
INFO: Linking /usr/lib/mozilla/plugins/libtotem-cone-plugin.xpt
to /usr/lib/mozilla/plugins-wrapped/libtotem-cone-plugin.xpt...
WARNING: Failed.
INFO: Linking /usr/lib/mozilla/plugins/libtotem-mully-plugin.xpt
to /usr/lib/mozilla/plugins-wrapped/libtotem-mully-plugin.xpt...
WARNING: Failed.
INFO: Wrapping /usr/lib/mozilla/plugins/nppdf.so
to /usr/lib/mozilla/plugins-wrapped/nswrapper_32_32.nppdf.so...
INFO: INFO: Linking /usr/lib/mozilla/plugins/nppdf.so
to /usr/lib/mozilla/plugins-wrapped/nppdf.so...
WARNING: Failed.
INFO:
Linking /usr/lib/mozilla/plugins/librhythmbox-itms-detection-plugin.so
to /usr/lib/mozilla/plugins-wrapped/librhythmbox-itms-detection-plugin.so...
WARNING: Failed.
INFO: Processing /usr/lib64/mozilla/plugins
-> /usr/lib64/mozilla/plugins-wrapped
WARNING: I can't open dir /usr/lib64/mozilla/plugins-wrapped
INFO: Processing /usr/lib/mozilla/plugins
-> /usr/lib64/mozilla/plugins-wrapped
INFO: Processing /usr/lib/mozilla/plugins
<- /usr/lib/mozilla/plugins-wrapped
INFO: Checking plugin
installation /usr/lib/mozilla/plugins-wrapped/nswrapper_32_32.nppdf.so...
INFO: Checking plugin
installation /usr/lib/mozilla/plugins-wrapped/libjavaplugin.so...
INFO: Checking plugin
installation /usr/lib/mozilla/plugins-wrapped/libtotem-mully-plugin.so...
INFO: Checking plugin
installation /usr/lib/mozilla/plugins-wrapped/libtotem-basic-plugin.xpt...
INFO: Checking plugin
installation /usr/lib/mozilla/plugins-wrapped/libtotem-complex-plugin.so...
INFO: Checking plugin
installation /usr/lib/mozilla/plugins-wrapped/libtotem-cone-plugin.so...
INFO: Checking plugin
installation /usr/lib/mozilla/plugins-wrapped/libtotem-narrowspace-plugin.xpt...
INFO: Checking plugin
installation /usr/lib/mozilla/plugins-wrapped/libtotem-narrowspace-plugin.so...
INFO: Checking plugin
installation /usr/lib/mozilla/plugins-wrapped/libflashplayer.so...
INFO: Checking plugin
installation /usr/lib/mozilla/plugins-wrapped/libtotem-gmp-plugin.so...
INFO: Checking plugin
installation /usr/lib/mozilla/plugins-wrapped/libtotem-gmp-plugin.xpt...
INFO: Checking plugin
installation /usr/lib/mozilla/plugins-wrapped/libtotem-complex-plugin.xpt...
INFO: Checking plugin
installation /usr/lib/mozilla/plugins-wrapped/libtotem-basic-plugin.so...
INFO: Checking plugin
installation /usr/lib/mozilla/plugins-wrapped/nswrapper_32_32.libflashplayer.so...
INFO: Checking plugin
installation /usr/lib/mozilla/plugins-wrapped/libtotem-cone-plugin.xpt...
INFO: Checking plugin
installation /usr/lib/mozilla/plugins-wrapped/libtotem-mully-plugin.xpt...
INFO: Checking plugin
installation /usr/lib/mozilla/plugins-wrapped/nppdf.so...
INFO: Checking plugin
installation /usr/lib/mozilla/plugins-wrapped/librhythmbox-itms-detection-plugin.so...
INFO: Processing /usr/lib64/mozilla/plugins
<- /usr/lib64/mozilla/plugins-wrapped
WARNING: I can't open dir /usr/lib64/mozilla/plugins-wrapped
INFO: Processing /usr/lib/mozilla/plugins
<- /usr/lib64/mozilla/plugins-wrapped
WARNING: I can't open dir /usr/lib64/mozilla/plugins-wrapped
[Jeff localhost ~]$ 


> 
> -- 
> Robin Laing
> Instrumentation Technologist   Voice: 1.403.544.4762
> Military Engineering Section   FAX:   1.403.544.4704
> Defence R&D Canada - Suffield  Email: Robin Laing DRDC-RDDC gc ca
> PO Box 4000, Station Main      WWW:http://www.suffield.drdc-rddc.gc.ca
> Medicine Hat, AB, T1A 8K6
> Canada
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]