[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F9 Sound Config



Hi All,

My laptop is a Medion, Core 2 Duo, 3Gb memory, Nvidia GeForce 8600m GS and I'm not sure of the sound card except that it also has a winmodem as part of it.

I am unable to find any way to configure it. There is no system-config-sound or similar. alsa-lib-1.0.16-3.fc9.i386.rpm, alsa-lib-devel-1.0.16-3.fc9.i386.rpm, alsa-utils-1.0.16-3.fc9.i386.rpm and alsa-plugins-pulseaudio-1.0.16-4.fc9.i386.rpm are installed.

Can anyone help me with this problem please?

dmesg output for 'sound' is as follows:

ALSA sound/pci/hda/hda_intel.c:1810: chipset global capabilities = 0x4401
ALSA sound/pci/hda/hda_intel.c:749: codec_mask = 0x7
hda_codec: Unknown model for ALC883, trying auto-probe from BIOS...
ALSA sound/pci/hda/hda_codec.c:2857: autoconfig: line_outs=1 (0x1a/0x0/0x0/0x0/0x0) ALSA sound/pci/hda/hda_codec.c:2861: speaker_outs=1 (0x14/0x0/0x0/0x0/0x0)
ALSA sound/pci/hda/hda_codec.c:2865:    hp_outs=1 (0x15/0x0/0x0/0x0/0x0)
ALSA sound/pci/hda/hda_codec.c:2866:    mono: mono_out=0x0
ALSA sound/pci/hda/hda_codec.c:2874: inputs: mic=0x18, fmic=0x19, line=0x0, fline=0x0, cd=0x0, aux=0x0
hda_codec: Unknown model for ALC268, trying auto-probe from BIOS...
ALSA sound/pci/hda/hda_codec.c:2857: autoconfig: line_outs=0 (0x0/0x0/0x0/0x0/0x0)
ALSA sound/pci/hda/hda_codec.c:2861:    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
ALSA sound/pci/hda/hda_codec.c:2865:    hp_outs=0 (0x0/0x0/0x0/0x0/0x0)
ALSA sound/pci/hda/hda_codec.c:2866:    mono: mono_out=0x0
ALSA sound/pci/hda/hda_codec.c:2874: inputs: mic=0x0, fmic=0x0, line=0x0, fline=0x0, cd=0x0, aux=0x0
hda_codec: Cannot set up configuration from BIOS.  Using base mode...
ALSA sound/pci/hda/hda_codec.c:1073: Cannot find slave Surround Playback Volume, skipped ALSA sound/pci/hda/hda_codec.c:1073: Cannot find slave Center Playback Volume, skipped ALSA sound/pci/hda/hda_codec.c:1073: Cannot find slave LFE Playback Volume, skipped ALSA sound/pci/hda/hda_codec.c:1073: Cannot find slave Side Playback Volume, skipped ALSA sound/pci/hda/hda_codec.c:1073: Cannot find slave Mono Playback Volume, skipped ALSA sound/pci/hda/hda_codec.c:1073: Cannot find slave Line-Out Playback Volume, skipped ALSA sound/pci/hda/hda_codec.c:1073: Cannot find slave Surround Playback Switch, skipped ALSA sound/pci/hda/hda_codec.c:1073: Cannot find slave Center Playback Switch, skipped ALSA sound/pci/hda/hda_codec.c:1073: Cannot find slave LFE Playback Switch, skipped ALSA sound/pci/hda/hda_codec.c:1073: Cannot find slave Side Playback Switch, skipped ALSA sound/pci/hda/hda_codec.c:1073: Cannot find slave Mono Playback Switch, skipped ALSA sound/core/control.c:329: control 2:0:0:Front Playback Volume:0 is already present ALSA sound/core/control.c:329: control 2:0:0:Front Playback Switch:0 is already present ALSA sound/core/control.c:329: control 2:0:0:Headphone Playback Volume:0 is already present ALSA sound/core/control.c:329: control 2:0:0:Headphone Playback Switch:0 is already present
ALSA sound/core/control.c:329: control 2:0:0:Mic Boost:0 is already present
ALSA sound/core/control.c:329: control 2:0:0:Front Mic Boost:0 is already present ALSA sound/core/control.c:329: control 2:0:0:Capture Volume:0 is already present ALSA sound/core/control.c:329: control 2:0:0:Capture Switch:0 is already present ALSA sound/core/control.c:329: control 2:0:0:Input Source:0 is already present ALSA sound/core/control.c:329: control 2:0:0:IEC958 Playback Con Mask:0 is already present
ACPI: PCI interrupt for device 0000:00:1b.0 disabled

Thanks.

--
Kind regards,

Graeme Nichols.
...
Registered Linux User 381781 (http://counter.li.org/)
----------------------------------------------------------------------
- Ambition is a poor excuse for not having enough sense to be lazy.  -
----------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]