[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fglrx for F9.x86_64



Frank Cox wrote:
I just use the default xorg.conf that the rpmfusion rpm set up for me.

Maybe that's your problem -- are you using rpmfusion?

No, it was in RPMFusion that I found an x86_64 kmod that actually loaded which caused me to start looking into getting it working again. I had it working in FC6, but not in F9 up until this point.

Here's my xorg.conf.

I looked, I didn't see much that looked like it would help.
I changed a bunch of options to no avail. I started banging my head against the wall.

This is on my F9/x86_64 machine.  The one that I'm typing this on right now, in
fact.

Oh, I believe you! I seem to remember having some 3-4 thousand fps under FC6 using the proprietary driver.

I tried removing my xorg.conf and letting X create one for me. Didn't work. Then I tried playing with aticonfig. Nope, didn't work either, and fglrx-config-display doesn't seem to make any modifications to my xorg.conf. Finally I stumbled upon livna-config-display, and when I ran it, it ran ldd, and I think *that* was the key which got me working again. googleearth no longer complains about software emulation mode and glxgears is now giving me between 4500 and 5300 fps. WOW!

SO, THANKS FRANK! I appreciate the hints and helps that caused me to dig deeper.

I still despair that this stuff has to be so damn complicated, but, such is life.

--
Kevin J. Cummings
kjchome rcn com
cummings kjchome homeip net
cummings kjc386 framingham ma us
Registered Linux User #1232 (http://counter.li.org)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]