[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: f9 and firefox



On Fri, 2008-11-07 at 23:55 -0700, Reg Clemens wrote:
> I am just bringing up f9, and am having problems with FireFox.
> Normal things seem to display OK, but film clips dont, rather I get a
> screen saying that I need the flash player.
> 
> If I go thru the button pushing to get the flash player and try the
> film clip again, Im right back where I started, being told that I need
> to load the flash player.

I've rarely ever got that (*) to work on any browser, on any OS.  It
nearly always fails in one way or another:  It goes through the motions,
but won't start installing, or whatever's installed doesn't work.

* Getting Flash to install from a webpage that says I need to add a
plug-in, and it tries to arrange it.

What has worked just about flawlessly for me, is to install the Adobe
repo, go to <http://get.adobe.com/flashplayer/> pick the YUM for Linux
option, download and install it.  Then, in the command line, as root,
do:  yum install flash-plugin libflashsupport

Afterwards, any time you do a yum update, or use the updating graphical
doodah that notifies you from the taskbar panel, it's self maintaining.

-- 
[tim localhost ~]$ uname -r
2.6.26.6-79.fc9.i686

Don't send private replies to my address, the mailbox is ignored.  I
read messages from the public lists.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]