[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: install Fedora 9 on Toshiba Satellite A305-S6825



Hello,
 

Did you just take the default options throughout? Yes

Do you only have fc9 on the drive? What do you mean? I have the DVD

Did you format the drive, prior to installing? Yes



--- On Mon, 11/10/08, bruce <bedouglas earthlink net> wrote:
From: bruce <bedouglas earthlink net>
Subject: RE: install Fedora 9 on Toshiba Satellite A305-S6825
To: asu_mcs yahoo com, "'Community assistance, encouragement,and advice for using Fedora.'" <fedora-list redhat com>
Date: Monday, November 10, 2008, 7:28 PM

hi sam....

exactly what did you do? when you installed fc9, did you just take the
default options throughout? do you only have fc9 on the drive?

did you format the drive, prior to installing?

be patient, we'll get you up/running..


-----Original Message-----
From: fedora-list-bounces redhat com
[mailto:fedora-list-bounces redhat com]On Behalf Of sam Ruma
Sent: Monday, November 10, 2008 6:22 PM
To: fedora-list redhat com
Subject: install Fedora 9 on Toshiba Satellite A305-S6825


I have installed Fedora 9 on Toshiba Satellite A305-S6825 by doing the below
steps:
1.      Disabled built in LAN in the setup.
2.      Installed Fedora 9 on Toshiba Satellite A305-S6825.
3.      Went back and enable the built in LAN in the setup to get the
ethernet card to works.
The problem when I start the computer I get the black screen and Fedora
doesn?t load.  And if I disable the built in LAN I don?t get network device
in my machine.
Can someone help me please?




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]