[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Help me mount this drive



...... Original Message .......
On Tue, 11 Nov 2008 11:27:12 -0700 "Robert Wuest" <rwuestfc wuest org> 
wrote:
>I bought a Cables-to-go USB to IDE/SATA Adapter (Model # 30504) to read
>some old drives sitting around.  I hook it up and it seems to connect
>and tell the host that it's there.  But it doesn't mount automatically,
>and I can't mount it manually.  In fact, I can't seem to read it at all.
>
>When I connect, I get the following from dmesg:
>
>usb 2-4.4: new high speed USB device using ehci_hcd and address 13
>usb 2-4.4: configuration #1 chosen from 1 choice
>scsi6 : SCSI emulation for USB Mass Storage devices
>usb-storage: device found at 13
>usb-storage: waiting for device to settle before scanning
>usb 2-4.4: New USB device found, idVendor=152d, idProduct=2338
>usb 2-4.4: New USB device strings: Mfr=1, Product=2, SerialNumber=5
>usb 2-4.4: Product: USB to ATA/ATAPI Bridge
>usb 2-4.4: Manufacturer: JMicron
>usb 2-4.4: SerialNumber: 152D203380B6
>usb-storage: device scan complete
>scsi 6:0:0:0: Direct-Access                                    PQ: 0
>ANSI: 2 CCS
>sd 6:0:0:0: [sdh] Attached SCSI disk
>sd 6:0:0:0: Attached scsi generic sg8 type 0
>
>Same stuff is in /var/log/messages
>
>I have a /dev/sdh, but no partition devices (No /dev/sdh{1,2,3,etc}).
>
>When I try to read the raw device with dd, I get 0 blocks:
>
># dd if=/dev/sdh of=/dev/null
>0+0 records in
>0+0 records out
>0 bytes (0 B) copied, 3.1811e-05 s, 0.0 kB/s
>
>Does anyone know how to use this thing?
>
>I've tried with several different drives,  one out of my system that I
>know is working right.  Both IDE and SATA.  I've googled around a bit
>for help, but nothing seems to be this problem. I'm just missing
>something basic, aren't I?
>
>
>Thanks,
>Robert
>
>
>-- 
>fedora-list mailing list
>fedora-list redhat com
>To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
>Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

Do you have a device file /dev/sg8?  If so, does another device in /dev 
point to it?

-- Mark C. Allman, PMP
-- Allman Professional Consulting, Inc.
-- www.allmanpc.com, 617-947-4263
-- (From my Treo 700p)

Consulting IT Project/Program Management: on-time, on-budget


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]