[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum update error



On Tue, Nov 11, 2008 at 1:56 PM, Kevin Kempter
<kevin kevinkempterllc com> wrote:
> Hi All;
>
> I'm getting this error (see below)
>
> Thoughts ?
>
> Thanks in advance
>
> root f9-32 # yum clean all
> Loaded plugins: refresh-packagekit
> Cleaning up Everything
>
> [/root]
> root f9-32 # yum -y update
> Loaded plugins: refresh-packagekit
> livna                                                                                                                                                         |
> 2.1 kB     00:00
> primary.sqlite.bz2                                                                                                                                            |
> 4.3 kB     00:00
> fedora                                                                                                                                                        |
> 2.4 kB     00:00
> primary.sqlite.bz2                                                                                                                                            |
> 6.1 MB     00:03
> rpmfusion-free-updates                                                                                                                                        |
> 2.7 kB     00:00
> f64152cc97e8c57521b163a8b6486cc49d1b4191-primary.sqlite.bz2                                                                                                   |
> 235 kB     00:00
> rpmfusion-nonfree-updates                                                                                                                                     |
> 2.7 kB     00:00
> 7945b16045fed2f0580872a2b03cfcae6744898f-primary.sqlite.bz2                                                                                                   |
> 61 kB     00:00
> rpmfusion-free                                                                                                                                                |
> 951 B     00:00
> primary.xml.gz                                                                                                                                                |
> 217 B     00:00
> updates-newkey                                                                                                                                                |
> 2.3 kB     00:00
> primary.sqlite.bz2                                                                                                                                            |
> 3.2 MB     00:01
> rpmfusion-nonfree                                                                                                                                             |
> 951 B     00:00
> primary.xml.gz                                                                                                                                                |
> 201 B     00:00
> updates                                                                                                                                                       |
> 2.6 kB     00:00
> primary.sqlite.bz2                                                                                                                                            |
> 9.1 kB     00:00
> Setting up Update Process
> Resolving Dependencies
> --> Running transaction check
> ---> Package nss.i386 0:3.12.1.1-5.fc9 set to be updated
> ---> Package openssh.i386 0:5.1p1-3.fc9 set to be updated
> ---> Package iwl4965-firmware.noarch 0:228.57.2.21-1.1 set to be updated
> ---> Package setroubleshoot-plugins.noarch 0:2.0.9-1.fc9 set to be updated
> ---> Package logwatch.noarch 0:7.3.6-26.fc9 set to be updated
> ---> Package x264.i386 0:0.0.0-0.15.20080613.fc9 set to be updated
> ---> Package nss-tools.i386 0:3.12.1.1-5.fc9 set to be updated
> ---> Package xorg-x11-drv-elographics.i386 0:1.2.3-1.fc9 set to be updated
> ---> Package openssh-askpass.i386 0:5.1p1-3.fc9 set to be updated
> ---> Package libsndfile.i386 0:1.0.17-6.fc9 set to be updated
> ---> Package openssh-clients.i386 0:5.1p1-3.fc9 set to be updated
> ---> Package nss-devel.i386 0:3.12.1.1-5.fc9 set to be updated
> --> Processing Dependency: libx264.so.58 for package: libquicktime
> --> Processing Dependency: libx264.so.58 for package: gstreamer-plugins-bad
> --> Processing Dependency: libx264.so.58 for package: ffmpeg-libs
> ---> Package openssh-server.i386 0:5.1p1-3.fc9 set to be updated
> ---> Package ntfs-3g.i386 2:1.5012-4.fc9 set to be updated
> ---> Package VLGothic-fonts.noarch 0:20081029-1.fc9 set to be updated
> ---> Package yum-metadata-parser.i386 0:1.1.2-9.fc9 set to be updated
> ---> Package faac.i386 0:1.25-7.fc9 set to be updated
> --> Finished Dependency Resolution
> libquicktime-1.0.2-3.lvn9.i386 from installed has depsolving problems
>  --> Missing Dependency: libx264.so.58 is needed by package
> libquicktime-1.0.2-3.lvn9.i386 (installed)
> ffmpeg-libs-0.4.9-0.46.20080225.lvn9.i386 from installed has depsolving
> problems
>  --> Missing Dependency: libx264.so.58 is needed by package
> ffmpeg-libs-0.4.9-0.46.20080225.lvn9.i386 (installed)
> gstreamer-plugins-bad-0.10.7-1.lvn9.i386 from installed has depsolving
> problems
>  --> Missing Dependency: libx264.so.58 is needed by package
> gstreamer-plugins-bad-0.10.7-1.lvn9.i386 (installed)
> Error: Missing Dependency: libx264.so.58 is needed by package
> libquicktime-1.0.2-3.lvn9.i386 (installed)
> Error: Missing Dependency: libx264.so.58 is needed by package
> ffmpeg-libs-0.4.9-0.46.20080225.lvn9.i386 (installed)
> Error: Missing Dependency: libx264.so.58 is needed by package
> gstreamer-plugins-bad-0.10.7-1.lvn9.i386 (installed)
>
>

Tiy updating again. Your mirror(s) is(are) behind in syncing up with
newer versions of libquicktime, gstreamer-plugins-bad, etc.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]