[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum update error



 
> Tiy updating again. Your mirror(s) is(are) behind in syncing up with
> newer versions of libquicktime, gstreamer-plugins-bad, etc.


I found that there's an apparent conflict between  rpmfusion-free-updates and 
livna.

Yum update gives me this:
--> Finished Dependency Resolution
libquicktime-1.0.2-3.lvn9.i386 from installed has depsolving problems
  --> Missing Dependency: libx264.so.58 is needed by package 
libquicktime-1.0.2-3.lvn9.i386 (installed)
ffmpeg-libs-0.4.9-0.46.20080225.lvn9.i386 from installed has depsolving 
problems
  --> Missing Dependency: libx264.so.58 is needed by package 
ffmpeg-libs-0.4.9-0.46.20080225.lvn9.i386 (installed)
gstreamer-plugins-bad-0.10.7-1.lvn9.i386 from installed has depsolving 
problems
  --> Missing Dependency: libx264.so.58 is needed by package 
gstreamer-plugins-bad-0.10.7-1.lvn9.i386 (installed)
Error: Missing Dependency: libx264.so.58 is needed by package 
libquicktime-1.0.2-3.lvn9.i386 (installed)
Error: Missing Dependency: libx264.so.58 is needed by package 
ffmpeg-libs-0.4.9-0.46.20080225.lvn9.i386 (installed)
Error: Missing Dependency: libx264.so.58 is needed by package 
gstreamer-plugins-bad-0.10.7-1.lvn9.i386 (installed)


But if I run with rpmfusion-free-updates disabled it works fine:

yum  --disablerepo=rpmfusion-free-updates update


Is this something I should be concerned about ?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]