[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum update error



On Wed, 12 Nov 2008 12:12:36 -0700, Kevin Kempter wrote:

>  
> > Tiy updating again. Your mirror(s) is(are) behind in syncing up with
> > newer versions of libquicktime, gstreamer-plugins-bad, etc.
> 
> 
> I found that there's an apparent conflict between  rpmfusion-free-updates and 
> livna.

Very weird, since you should get _newer_ pkgs from rpmfusion-free-updates.
Can you show some Yum queries about several of the pkgs you are concerned
about? libquicktime, ffmpeg-libs, gstreamer-plugins-bad  for example?
And what x264 pkg is installed?

> Yum update gives me this:
> --> Finished Dependency Resolution
> libquicktime-1.0.2-3.lvn9.i386 from installed has depsolving problems

There's a newer one in rpmfusion. Same applies to the other pkgs
in your quote. Also note:
http://livna-dl.reloumirrors.net/fedora/9/00_PLEASE_READ.txt

> But if I run with rpmfusion-free-updates disabled it works fine:
> 
> yum  --disablerepo=rpmfusion-free-updates update
> 
> 
> Is this something I should be concerned about ?

Not much in Livna's repo is left. It has been emptied. See the linked
README file.  What repository URLs do you use?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]