[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Hang coming out of suspend



On Wed, 2008-11-12 at 14:44 -0800, Wayne Feick wrote:

        The X.org nv driver was doing suspend/resume pretty well for me (only
        rare crashes on resume) until recently. Now it fails every time. If it's
        a pre-existing issue, then it has gotten much worse recently.
        
        Wayne.
        
I believe the behavior depends on the card.  Mine are 

01:00.0 VGA compatible controller: nVidia Corporation Quadro NVS 140M (rev a1)
01:00.0 VGA compatible controller: nVidia Corporation Quadro NVS 570M (rev a1)

Both are relatively new cards.  The nv driver didn't even detect them
properly when F8 came out.

(BTW, top posting is frowned on on this list.)
        
        On Wed, 2008-11-12 at 17:35 -0500, Matthew Saltzman wrote:
        
        > I believe this is a different bug (and I think it's in Bugzilla as such
        > against the xorg driver package, but I don't have the number handy).
        > The nvidia binary drivers work with my T61 (Quadro NVS 140M) modulo this
        > thread's intermittent freeze on resume (and worked fine before the
        > latest kernel).  It works except for an annoying check on the second CPU
        > on resume on a T61p.
        > 
        > The nv drivers do not resume properly on either machine, and have not
        > (in F8 and F9) since F8 was released.  I don't really understand why
        > they can't get it to work, as the plain vesa drivers suspends and
        > resumes just fine, but the backlight never goes off when the screen is
        > idle.
        > 
-- 
                Matthew Saltzman

Clemson University Math Sciences
mjs AT clemson DOT edu
http://www.math.clemson.edu/~mjs


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]