[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: VMware Server fails to compile with the new kernel



Paul Smith wrote:
> On Sat, Nov 15, 2008 at 12:46 AM, Ed Greshko <Ed Greshko greshko com> wrote:
>   
>>>>> Thanks, Kevin and Christopher. When trying to run VMware Server, I get
>>>>> the following:
>>>>>
>>>>> "The server is not responding. Please check that the server is running
>>>>> and accepting connections.",
>>>>>
>>>>> even with Selinux disabled. Any ideas?
>>>>>
>>>>>           
>>>> Did you start the server?  What does:
>>>>
>>>> /sbin/service vmware status
>>>>
>>>> tell you?
>>>>
>>>>         
>>> # /sbin/service vmware status
>>> Bridged networking on /dev/vmnet0 is running
>>> Host network detection is not running
>>> Host-only networking on /dev/vmnet1 is running
>>> DHCP server on /dev/vmnet1 is running
>>> Host-only networking on /dev/vmnet8 is running
>>> DHCP server on /dev/vmnet8 is running
>>> NAT networking on /dev/vmnet8 is running
>>> Module vmmon loaded
>>> Module vmnet loaded
>>> #
>>>
>>> Paul
>>>
>>>
>>>       
>> ps -eaf | grep serverd
>>
>> /usr/sbin/vmware-serverd  running?
>>
>> vmware-config-server-console.pl  previously run?
>>     
>
> # ps -eaf | grep serverd
> root      5696  3704  0 00:49 pts/2    00:00:00 grep serverd
> #
>
> Never ran  vmware-config-server-console.pl.
>
>   
Suggest you do some reading of the VMware manuals....  Things have
changed quite a bit from V1 to V2.



-- 
Fascinating, a totally parochial attitude. -- Spock, "Metamorphosis",
stardate 3219.8


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]