[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: f9 Preupgrade stalled?



On Sat, Nov 15, 2008 at 06:22:51PM -0500, Dave Feustel wrote:
> On Sat, Nov 15, 2008 at 05:00:18PM -0500, Kevin J. Cummings wrote:
> > Dave Feustel wrote:
> >
> >> I tried running yum upgrade preupgrade but yum responded no packages
> >> to upgrade.
> >
> > The package you are looking for is in updates-testing-newkey.
> >
> > yum --enablerepo=updates-testing-newkey update preupgrade
> >
> >> Then I tried running preupgrade-cli Rawhide. This ran very fast but
> >> ended with no error message but a traceback that looked like the
> >> traceback that I got when I ran preupgrade (twice) in graphical mode.
> >> Is there anything I should do differently?
> >
> > *then* you should be able to run preupgrade-cli.  Always check the  
> > version numbers of what's installed, and be aware for where you need to  
> > install it from!
> >
> >> Thanks.
> >
> > Good luck!
> 
> I upgraded with the yum command you specified and then reran preupgrade
> which completed successfully. Next step is to reboot :-).
> 
> Thanks Very Much for your help.

Well, I rebooted and the kermel panick. Here are the last few lines before
the system halted:

	Freeing unused kernel memory: 412K freed
	Write protecting the kernel text: 2732K
	Write protecting the kernel read-only data: 1176K
	Faild to execute /iniit
	Kernel panic - not syncing: No Init found. Try passing init= option to kernel.

How do I pass the init option to the kernel and what should that option value be?

Thanks.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]