[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

SOLVED: "Cannot login as root" and "is this grub.conf correct"



On Sun, November 16, 2008 6:20 am, M. Fioretti wrote:
>
> On Sat, November 15, 2008 11:18 pm, Mikkel L. Ellertson wrote:
>> M. Fioretti wrote:
>>> I get the login prompt, type root, after a few seconds I get the login
>>> prompt again, the pc never asks for a password.


after studying the dmesg output (see my last message in thread "is this
grub.conf file correct?") I had an inspiration and disabled SELINUX by
adding "enforcing 0" at the end of the kernel line in grub.conf.

After this, I can now log in as root using the password I had set yesterday.

The system is still not 100% clean, I'll still have to sweat before making
it really usable, but at least now I can work to fix it.

Hope these messages are helpful to future users in the same situation.

Expect more messages from me in new threads to fix the rest of the system
now. For the moment, thanks to all who helped!

Marco


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]