[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Root password disappears at every login, was "Cannot login as root"



M. Fioretti wrote:
On Sun, November 16, 2008 3:34 pm, Patrick O'Callaghan wrote:


Is this F10? If so, be aware that gdm on F10 doesn't allow root to log
in directly.

No, it's F9, sorry for not mentioning it. I have solved this problem just
a couple minutes ago, when I wrote SELINUX=disabled in /etc/selinux/conf.

It turns out that it isn't enough, not on this system anyway, to add
"enforcing 0" to the kernel boot options.

Now I'm fighting with networking.

I was able to run yum install for all of Gnome, so I had networking
running perfectly. Now it stopped...That's another thread, however.

It seems to me that your real problems would be sooner solved if you identified why you can't run with SElinux active. That should not be needed, it isn't on any of my three F10 system, admittedly all test boxes, but working none the less.

--
Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]