[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Firefox 3 issue or fedora9/10 issue?



Until last week, I was running Fedora 8, and in firefox 2 I had as "home
page" a set of tabs with internal web applications for system management
(eg nagios, mantis, internal dokuwiki and a few more). All of these tabs
were password protected, passwords saved in firefox and protected with a
master password.
Now I moved to fedora 10 preview, and I run into a problem: firefox (3)
pops up a separate prompt for the master password for each of the tabs,
so I now have to type the password 5 times, or cancel the prompt, and
reload the page later. 
Is this a known issue with firefox 3 or the version in fedora, and is
there a know workaround (apart from starting with one web app as home,
entering the master password there, and then opening the other web apps
later, which is what I for the moment).

Also, is it a feature or a bug in firefox 3 (or the fedora verison of
it), that if you have a single username and password saved for a site,
it  no longer fills those in once you are on that site? I now seem to
need to type in the username every time, and then firefox will add the
password. Firefox 2 automatically filled in all the details if only one
username/password was saved for that site.

David Jansen

PS: I tried fedora 9, and it shows the same behaviour as fedora 10 pre,
so it may be a general Firefox 3 issue.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]