[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: No sound with Banshee



On Mon, 2008-11-17 at 18:48 +0000, Anne Wilson wrote:
> On Monday 17 November 2008 17:54:41 Anne Wilson wrote:
> > On Monday 17 November 2008 17:36:31 Todd Zullinger wrote:
> > > [Apologies for not having any useful info about banshee...]
> > >
> > > Patrick O'Callaghan wrote:
> > > > I'm interested in trying Banshee as it is said to support Ipods,
> > > > which Amarok 2 currently doesn't.
> > >
> > > Does amarok2 not support iPod's by design or is there a bug (Fedora or
> > > upstream) regarding this?
> > >
> > > (I ask as a curious libgpod co-maintainer in case there's something I
> > > can help fix.)
> >
> > Just checked with an amarok dev - ipods are already supported.  She asks
> > which version is in use?
> >
> Further comments from the dev -
> <quote>
>  Unless he is using current svn tell him to add the media device applet to the 
> context view and if he doesn't have that he needs to update (in current svn it 
> is better(TM)) ;-) and then the ipod should show up in his collection browser
> </quote>

No, not SVN just the Fedora repo package. I have the ipod plugged in and
nothing shows up in Amarok.

GtkPod works, but I hate the UI (random example: "sync" doesn't mean
"sync the ipod with the music collection", it means "do some internal
housekeeping the user couldn't care less about").

poc


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]