[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: No sound with Banshee



On Monday 17 November 2008 19:32:01 Patrick O'Callaghan wrote:
> On Mon, 2008-11-17 at 18:48 +0000, Anne Wilson wrote:
> > On Monday 17 November 2008 17:54:41 Anne Wilson wrote:
> > > On Monday 17 November 2008 17:36:31 Todd Zullinger wrote:
> > > > [Apologies for not having any useful info about banshee...]
> > > >
> > > > Patrick O'Callaghan wrote:
> > > > > I'm interested in trying Banshee as it is said to support Ipods,
> > > > > which Amarok 2 currently doesn't.
> > > >
> > > > Does amarok2 not support iPod's by design or is there a bug (Fedora
> > > > or upstream) regarding this?
> > > >
> > > > (I ask as a curious libgpod co-maintainer in case there's something I
> > > > can help fix.)
> > >
> > > Just checked with an amarok dev - ipods are already supported.  She
> > > asks which version is in use?
> >
> > Further comments from the dev -
> > <quote>
> >  Unless he is using current svn tell him to add the media device applet
> > to the context view and if he doesn't have that he needs to update (in
> > current svn it is better(TM)) ;-) and then the ipod should show up in his
> > collection browser </quote>
>
> No, not SVN just the Fedora repo package. I have the ipod plugged in and
> nothing shows up in Amarok.
>
She said "add the media device applet to the context view" - I'm not sure what 
that means, as I haven't tried amarok2 with a player.  Have you figured that 
out?

She also said that if you continued to have problems you should go to their 
mailing list at amarok kde org so that they can help you.

Anne

Attachment: signature.asc
Description: This is a digitally signed message part.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]