[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installion of proftp 1.3.x on FC9



Hello,

Sorry...
My means is tarball package ( NOT rpm / yum )...

Thanks !

Edward.

Ed Greshko wrote:
edwardspl ita org mo wrote:
  
Dear All,

Would you mind to help as the following
    
Are you saying

yum install proftpd

isn't sufficient?
  
[manager xxx proftpd-1.3.1]$ make
cd lib/ && make lib
make[1]: Entering directory `/usr/local/src/proftpd-1.3.1/lib'
gcc -DHAVE_CONFIG_H  -DLINUX  -I.. -I../include  -O2 -Wall -c
pr_fnmatch.c
In file included from /usr/include/asm/sigcontext.h:4,
                from /usr/include/bits/sigcontext.h:28,
                from /usr/include/signal.h:333,
                from /usr/include/sys/wait.h:31,
                from ../include/conf.h:95,
                from pr_fnmatch.c:38:
/usr/include/asm/types.h:6: error: conflicting types for 璽�畋�mode_t璽�砂��
/usr/include/sys/types.h:72: error: previous declaration of
璽�畋�mode_t璽�砂�� was here
make[1]: *** [pr_fnmatch.o] Error 1
make[1]: Leaving directory `/usr/local/src/proftpd-1.3.1/lib'
make: *** [lib] Error 2
[manager xxx proftpd-1.3.1]$

[manager xxx proftpd-1.3.1]$ sudo rpm -qa | grep "gcc"
gcc-4.3.0-8.i386
gcc-gfortran-4.3.0-8.i386
libgcc-4.3.0-8.i386
gcc-c++-4.3.0-8.i386
gcc-java-4.3.0-8.i386
[manager xxx proftpd-1.3.1]$ sudo rpm -qa | grep "make"
automake17-1.7.9-11.noarch
automake16-1.6.3-14.noarch
automake14-1.4p6-15.fc7.noarch
automake-1.10.1-2.noarch
make-3.81-12.fc9.i386
automake15-1.5-23.noarch
imake-1.0.2-6.fc9.i386

Many thanks for your help !

Edward.

    


  

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]