[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: mplayer streaming on F9 and F10



Patrick O'Callaghan wrote:
On Tue, 2008-11-18 at 08:12 -0800, Alex Makhlin wrote:
  
Patrick O'Callaghan wrote: 
    
On Tue, 2008-11-18 at 01:00 -0600, Frank Cox wrote:
  
      
I can crank up Firefox and listen to the "oldies" and "smooth jazz" channels on
http://www.club977.com on a computer with F8/x86_64 and mplayer.

Same setup on F9 and F10-beta doesn't play anything.

I'm having difficulty getting anything that's non-flash-based to play as a
stream through Firefox on F9 and F10-beta, but everything just works with the
exact same setup on F8.

Does anyone else see the same results as me?
    
        
Works for me. I use gecko-mediaplayer (which runs mplayer). Maybe that's
what you're missing.

poc

  
      
Many people are having issues with the latest Firefox 3.0.4 upgrade
and I am having the same problem since the last Fedora update. I am
running Fedora 9, KDE 4.2 and had no problems in the past but since
Firefox has been updated to version 3.0.4 I can no longer listen to
most streams unless I use a media player like Amarok. I have
gecko-mediaplayer and plugin installed.
    

I'm still on FF 3.0.2, which is the latest repo version. Did you
download direct from Mozilla?

poc

  
No, the new Firefox version was installed with last Thursdays Fedora upgrades.

Alex

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]