[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Lost audio on headphones (F9)



Hi,

my desktop computer has one of those front headphones connectors, and it always worked (always = since Fedora8), playing the same audio that goes to the front speakers. I tried it today and it doesn't work anymore, my guess is that some of the recent updates might have changed something on audio config (I know hardware is ok because system is dual-boot, and headphones work on XP). Front speakers are working as expected.

I tried playing around with PulseAudio settings, but didn't get anywhere

I know this is a lame call for help, but I don't even know what kind of info I should provide. Here's something that might help:

# cat /proc/asound/cards
 0 [Intel          ]: HDA-Intel - HDA Intel
                          HDA Intel at 0xa3220000 irq 22

System is running Fedora 9 with latest updates.

Any help will be appreciated. Let me know what kind of additional info I should provide.

Regards,

Andre

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]