[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

recovery to new drive, spamassassin dependencies not available?



Greetings;

Trying to recover my F8 system, and need spamassassin to stop the flood of 
erection pills.

[root coyote ~]# yum install spamassassin
updates-newkey                                                        | 2.3 kB     
00:00
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package spamassassin.i386 0:3.2.5-1.fc8 set to be updated
--> Processing Dependency: perl(Archive::Tar) >= 1.23 for package: 
spamassassin
--> Processing Dependency: perl(IO::Zlib) >= 1.04 for package: spamassassin
--> Processing Dependency: perl(IO::Socket::INET6) for package: spamassassin
--> Processing Dependency: perl(IO::Socket::SSL) for package: spamassassin
--> Processing Dependency: perl(Net::DNS) for package: spamassassin
--> Processing Dependency: perl(Archive::Tar) for package: spamassassin
--> Processing Dependency: perl(Digest::SHA1) for package: spamassassin
--> Finished Dependency Resolution
spamassassin-3.2.5-1.fc8.i386 from updates-newkey has depsolving problems
  --> Missing Dependency: perl(IO::Socket::INET6) is needed by package 
spamassassin-3.2.5-1.fc8.i386 (updates-newkey)
spamassassin-3.2.5-1.fc8.i386 from updates-newkey has depsolving problems
  --> Missing Dependency: perl(Net::DNS) is needed by package 
spamassassin-3.2.5-1.fc8.i386 (updates-newkey)
spamassassin-3.2.5-1.fc8.i386 from updates-newkey has depsolving problems
  --> Missing Dependency: perl(Archive::Tar) is needed by package 
spamassassin-3.2.5-1.fc8.i386 (updates-newkey)
spamassassin-3.2.5-1.fc8.i386 from updates-newkey has depsolving problems
  --> Missing Dependency: perl(Digest::SHA1) is needed by package 
spamassassin-3.2.5-1.fc8.i386 (updates-newkey)
spamassassin-3.2.5-1.fc8.i386 from updates-newkey has depsolving problems
  --> Missing Dependency: perl(Archive::Tar) >= 1.23 is needed by package 
spamassassin-3.2.5-1.fc8.i386 (updates-newkey)
spamassassin-3.2.5-1.fc8.i386 from updates-newkey has depsolving problems
  --> Missing Dependency: perl(IO::Zlib) >= 1.04 is needed by package 
spamassassin-3.2.5-1.fc8.i386 (updates-newkey)
spamassassin-3.2.5-1.fc8.i386 from updates-newkey has depsolving problems
  --> Missing Dependency: perl(IO::Socket::SSL) is needed by package 
spamassassin-3.2.5-1.fc8.i386 (updates-newkey)
Error: Missing Dependency: perl(IO::Zlib) >= 1.04 is needed by package 
spamassassin-3.2.5-1.fc8.i386 (updates-newkey)
Error: Missing Dependency: perl(Digest::SHA1) is needed by package 
spamassassin-3.2.5-1.fc8.i386 (updates-newkey)
Error: Missing Dependency: perl(Archive::Tar) is needed by package 
spamassassin-3.2.5-1.fc8.i386 (updates-newkey)
Error: Missing Dependency: perl(Archive::Tar) >= 1.23 is needed by package 
spamassassin-3.2.5-1.fc8.i386 (updates-newkey)
Error: Missing Dependency: perl(Net::DNS) is needed by package 
spamassassin-3.2.5-1.fc8.i386 (updates-newkey)
Error: Missing Dependency: perl(IO::Socket::INET6) is needed by package 
spamassassin-3.2.5-1.fc8.i386 (updates-newkey)
Error: Missing Dependency: perl(IO::Socket::SSL) is needed by package 
spamassassin-3.2.5-1.fc8.i386 (updates-newkey)

These packages do not seem to be available from updates-newkey.  Where might 
they be found, or, where are they on my old drive?

Thanks folks.
                                                                
-- 
Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
Q:	How did you get into artificial intelligence?
A:	Seemed logical -- I didn't have any real intelligence.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]