[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

I love yum (usually)



yum update
Loaded plugins: refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package kmod-nvidia.i686 0:173.14.15-1.fc9.6 set to be updated
--> Processing Dependency: kmod-nvidia-2.6.27.5-41.fc9.i686 = 173.14.15-1.fc9.6 for package: kmod-nvidia
---> Package faad2-libs.i386 1:2.6.1-6.fc9 set to be updated
--> Running transaction check
---> Package kmod-nvidia-2.6.27.5-41.fc9.i686.i686 0:173.14.15-1.fc9.6 set to be updated
--> Processing Dependency: kernel-uname-r = 2.6.27.5-41.fc9.i686 for package: kmod-nvidia-2.6.27.5-41.fc9.i686
--> Finished Dependency Resolution
kmod-nvidia-2.6.27.5-41.fc9.i686-173.14.15-1.fc9.6.i686 from rpmfusion-nonfree-updates has depsolving problems
  --> Missing Dependency: kernel-uname-r = 2.6.27.5-41.fc9.i686 is needed by package kmod-nvidia-2.6.27.5-41.fc9.i686-173.14.15-1.fc9.6.i686 (rpmfusion-nonfree-updates)
Error: Missing Dependency: kernel-uname-r = 2.6.27.5-41.fc9.i686 is needed by package kmod-nvidia-2.6.27.5-41.fc9.i686-173.14.15-1.fc9.6.i686 (rpmfusion-nonfree-updates)



      


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]