[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: How to test cups printer system



On Thursday, Nov 20th 2008 at 19:21 -0000, quoth Dave Feustel:

=>On Thu, Nov 20, 2008 at 04:58:06PM -0700, Phil Meyer wrote:
=>> Dave Feustel wrote:
=>>> I just added my hp2100 laserjet printer to f9.  I then tried to print a
=>>> small test file. I get no output (the job is queued tho) plus a warning
=>>> message that the printer may not be connected.
=>>>
=>>> Do I need to do something else to get the cups system enabled?
=>>>
=>>> Thanks.
=>>>
=>>>   
=>>
=>> Most HP printers want hplip.  Check your /var/log/messages for an error  
=>> message about a 'back-end'.
=>>
=>> # yum install hplip hplip-gui hplip-libs
=>
=>hplip - already installed
=>hplip-gui - installed by yum
=>hplip-libs - not found by yum
=>
=>> Afterward, your print job should just happen.
=>
=>Unfortunately, with 3 jobs queued, printer remains quiescent.
=>printer is connected to parallel port and was recognised by
=>printer config.
=>
=>> Modern USB printers  
=>> usually need no config at all for CPUS to see it and work.  Just plug it  
=>> in and it should show up in printing dialogs.
=>>
=>> Good Luck!

Same here. There is no hplip-libs package.

Also, if I run hp-check -r, it complains that I don't have cups-ddk but I 
do have cupsddk. 

Should this be reported?

-- 
Time flies like the wind. Fruit flies like a banana. Stranger things have  .0.
happened but none stranger than this. Does your driver's license say Organ ..0
Donor?Black holes are where God divided by zero. Listen to me! We are all- 000
individuals! What if this weren't a hypothetical question?
steveo at syslang.net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]