[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: @#$%^&*! VMWare!



On Fri, 2008-11-21 at 10:52 -0800, Alan Evans wrote:
> On Fri, Nov 21, 2008 at 10:45 AM, Wayne Feick <waf brunz org> wrote:
> > VMware Workstation 6.5 is out now, with some nice new features like Unity.
> > With this release, simply running vmware once as root will automatically
> > rebuild all the needed modules for you.
> 
> Is my 6.0 license good for 6.5 in perpetuity? Or is 6.5 just staging
> for 7.0, which will require me to purchase a fresh license?
> 
> Anyway, back to my original question: Have you actually tried it? Does it work?

Your VMware Workstation 6.0 license is valid for Workstation 6.5.

I'm running 6.5 (with one thing you need to do to get around a segfault)
running great on F10 x64 PR (rawhide). I ran it on F9 before that. It's
definitely worth upgrading - Unity is extremely cool.

The F10 hack: Prior to running vmware-config.pl, run the following as
root:
mv /usr/lib/vmware/modules/binary /usr/lib/vmware/modules/binary.old

Also, on F10, you need to make the changes referenced in the following
VMware KB article to fix keyboard mapping issues:
http://communities.vmware.com/message/1090760#1090760 

Hope that helps!

Cheers,

Chris
(VCP# 4909 BTW)

-- 
Christopher A. Williams <chriswfedora cawllc com>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]