[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: HOW the "H" do you get the Mic working in FC8



David G. Mackay wrote:
On Fri, 2008-11-21 at 11:52 -0500, Jim wrote:
Da Rock wrote:
On Fri, 2008-11-21 at 18:13 +1100, Simon Slater wrote:
On Wed, 2008-11-19 at 15:35 -0500, Jim wrote:
FC8/KDE
I have gone into Alsamixer selected MIC, enabled, Mic 1 is selected, what else must I do to get MIC working.
In Kmix all settings are enabled for MIC .
The Mic is the most Frustrating thing to get working in the sound system.
How do you run Pulse to check Mic Settings.
The MIC is also a problem FC10, submitted messages to Fedora-test and filed bug report, no body can help.
Anyhow  back to FC 8 Mic problems.

	Good question.  After reading this post I realized that since
installing F8 I hadn't used the mic either.  I used Kmix and set the
level & clicked the green dot to turn it on.  Works fine.
Try setting the mixer to include capture settings - that helped me with
my recording issues.

Yep I did the same thing, but no luck.

What kind of sound card do you have?  I've got one system with an Nvidia
chipset that emulates an Intel HDA sound card.  I jumped through lots of
hoops trying to get it working.  Then, in the process of installing
openmovieeditor, I installed the gmerlin mixer.  Using that got the mic
working.  This is on an F9 64-bit system with pulseaudio running.

Dave


Creative Labs CT4832 SBLive,   snd_emu10k1 driver.
What and where is the gmerlin mixer ?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]