[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NetworkManager and WEP still not compatible



Luis Orlindo Tedeschi wrote:

> Folks, I've seem all types of inquiries and responses about
> NetworkManager, but I can not find any reasonable explanation why
> NetworkManager does not work with WEP. NetworkManager does find my
> Linksys WRT54G and it does find the wireless network. However, even
> after I enter the WEP key NetworkManager keeps asking for "Secrets
> required by wireless network". After I installed Fedora 9 fresh it
> worked fine, but after some updates, NetworkManager does not like WEP
> anymore. Any insights? Thanks a lot.


It's not true that NM never works with WEP, 
as I am using WEP with a Linksys WRT54GL,
on various Thinkpads (T43 and T23 with Orinoco Gold Card)
and EeePCs.
What machine are you using?
And what does /var/log/messages say about NM?

Admittedly I'm now running Fedora-10,
but it did work with standard Fedora-9 (+KDE).
I mention this as the Orinoco card works a little more reliably
with Fedora-10, I think.

I sympathise with you;
NM is appallingly bad at telling you what is wrong if it is not working.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]