[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F9: How to go back to kernel 2.6.27.5-37 and corresponding nvidia drivers?



On Mon, Nov 24, 2008 at 4:11 AM, M. Fioretti <mfioretti nexaima net> wrote:

3) has anybody else had these problems with the latest kernel for
F9-x86_64 and nvidia drivers? How can I debug and fix them?

TIA,
Marco

I just started using the akmod-nvidia package from rpmfusion (I was a happy user of the dkms package from freshrpms prior to switching). It will compile the nvidia package for your installed kernel that way you do not have to wait for a matching nvidia package every kernel update.

Richard

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]