[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10 yum tries to install F9 rpms



On Wed, Nov 26, 2008 at 9:52 PM, Kevin J. Cummings
<cummings kjchome homeip net> wrote:
>> I have just upgraded from F9 to F10. However, when I run 'yum update',
>> it tries to install F9 rpms. Can I do something to avoid this problem?
>
> No, nor do you want to.  These are RPMs that did not get rebuilt for F10.
>  The same thing happened on F9 and F8 as well IIRC.

Thanks! Well, when I try to update those F9 rpms, I get errors.

I do have

fedora-release-10-1.noarch

installed.

Paul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]