[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10 yum tries to install F9 rpms



On Wed, Nov 26, 2008 at 10:35 PM, Paul Smith <phhs80 gmail com> wrote:
>>> # dir  /etc/yum.repos.d/
>>> adobe-linux-i386.repo               pptp.repo
>>> CRAN.repo                           remi.repo
>>> endurs_i686.repo                    rpmfusion-free-rawhide.repo
>>> fedora-rawhide.repo                 rpmfusion-free.repo
>>> fedora.repo                         rpmfusion-free-updates.repo
>>> fedora-updates-newkey.repo          rpmfusion-free-updates-testing.repo
>>> fedora-updates.repo                 rpmfusion-nonfree-rawhide.repo
>>> fedora-updates-testing-newkey.repo  rpmfusion-nonfree.repo
>>> fedora-updates-testing.repo         rpmfusion-nonfree-updates.repo
>>> freshrpms.repo                      rpmfusion-nonfree-updates-testing.repo
>>> google.repo                         texlive.repo
>>
>> You shouldn't have the newkey repositories - they were for F8 or F9 only to
>> work around a possibly compromised signing key - is the old fedora-release
>> package still installed, or are they files no longer owned by a package?
>> rpm -qf /etc/yum.repos.d/fedora-updates-newkey.repo
>> will tell you if an rpm still claims the file.
>
> Thanks again. Getting the following:
>
> # rpm -qf /etc/yum.repos.d/fedora-updates-newkey.repo
> fedora-release-9-5.transition.noarch
> #

After having removed fedora-release-9-5.transition.noarch, the problem
was solved.

Thanks for your help!

Paul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]